Admin

Vikoja ja toimimattomuuksia uudessa pohjassa?

174 posts in this topic

En tiedä onko kyse foorumiviasta vai omien laitteiden toimimattomuudesta, mutta kun yritin lainata (omaa) viestiä, jossa oli spoileri, siihen uuteen viestiin tuli lainattuna vain teksti "reveal hidden content" eikä oikeasti spoileria sisältöineen.

Share this post


Link to post
Share on other sites

Pahoittelen jos tästä on ollut puhetta jo aiemmin. Eli siis kun klikkaan tuolta ylhäältä että lukematon sisältö, aikomuksena lukea uudet viestit ketjuista joihin oon osallistunut, tarviiko mun joka kerta muokata sitä syötettä? Ennen päivitystä se asetus pysyi automaattisesti kun kerran oli laittanut. 

Edited by nyyssönen

Share this post


Link to post
Share on other sites
9 tuntia sitten, Ninni- said:

En tiedä onko kyse foorumiviasta vai omien laitteiden toimimattomuudesta, mutta kun yritin lainata (omaa) viestiä, jossa oli spoileri, siihen uuteen viestiin tuli lainattuna vain teksti "reveal hidden content" eikä oikeasti spoileria sisältöineen.

Mulla on tämä sama ongelma. Käytössä on ipad. Onkohan siinä vika?

Share this post


Link to post
Share on other sites

@Lenni Mulla on android-luuri (chromella selaan) ja windows-pöytäkone (firefox käytössä), joten veikkaan foorumivikaa kun sulla tekee iLaitteella samaa.:)

Share this post


Link to post
Share on other sites

Mulla ei nuo syötteet toimi ollenkaan. Tai siis tuosta yläkulman napista painamalla saan kyllä esille syötteen jossa on lukematon sisältö, mutta esimerkiksi "content I posted in"-syöte (niitä vakiosyötteitä, ei itse muokattu) ei lataa ollenkaan, ei kännykällä, pädillä eikä koneella. Onkohan noihin tulossa jotain parannusta?

Share this post


Link to post
Share on other sites

Syötteisiin enkä niiden tausta-asetuksiin en ole vielä lainkaan ehtinyt keskittyä, niille ei ole tehty mitään. Asia tullaan tutkimaan ja sitten katsotaan mitä millekin asialle on mahdollista tehdä, mutta tämä menee hyvinkin tulevalle viikolle.

Share this post


Link to post
Share on other sites

"Aiheet, joihin olen osallistunut" ei toimi minullakaan. Toimi silloin ojan heti muutoksen jälkeen,  mutta nyt ei pitkään aikaan enää. Olen muistakin ketjuista  ymmärtänyt, että monilla on sen kanssa ongelmia. Ymmärrän toki, ettei ole tärkeysjärjestyksessä ensimmäisenä asian selvittäminen, mutta kyllä toi aika paljonkin vaikuttaa käyttömukavuuteen. 

Share this post


Link to post
Share on other sites

Vaikuttaa toki käyttömukavuuteen, mutta ei kuitenkaan niin, että estäisi foorumin käyttämisen. Ja jos se joskus on toiminut, niin kyllä se taas joskus saadaan toimimaan. Joku näistä palvelinmuutoksista tai minun taustalla tekemät muutokset ovat aiheuttaneet tämän, mutta juuri nyt en ehdi siihen syventyä. Tuo koko syötejuttu kun on täysin uusi minulle(kin) ja siinä on valtavasti eri asetusvaihtoehtoja tuolla adminpaneelissa.

Share this post


Link to post
Share on other sites

Syötteet on mullakin vinksallaan, mikä harmittaa vietävästi kun yleensä olen naikkaroinut nimenomaan niitä käyttämällä. Eli täältä myös toive, että niihin perehdytään mieluusti aikaisemmin kuin esimerkiksi profiilikuvan muotoon. :)

Share this post


Link to post
Share on other sites

Oliko tuohon spoilerin sisältävän viestin lainaukseen jossain ohjetta. Kun selvästi se jollain toimii? Eli onkohan nyt niin, etten osaa käyttää tätä ominaisuutta vai onko se käytiksestä kiinni?

Share this post


Link to post
Share on other sites

Mullakaan ei toimi tuon spoilerin lainaus. Siksi kaipailisin sitä koodinappulaa tähän kirjoituskenttään...

Chrome/mäkki (läppäri).

Muutenkin spoilerkenttä kenkkuilee, esim. tässä viestissä mulla lukee ihan oikein koodina [spoiler ] teksti [/ spoiler], mutta lopputuloksena se näyttää kuitenkin osan spoilerin sisällöstä ilman rivinvaihtoja. Jos klikkaa "reveal hidden content" se näyttää kaiken ja tekstiin ilmestyy rivinvaihdot.

 

Share this post


Link to post
Share on other sites

MUOK. Jos olisin scrollannut vielä muutaman aiheen alaspäin, olisin huomannut, että tästä on oma ketju... Sori.

 

Ei kriisi, vaan huomio. Mun viestimäärä oli varmaan 15 000-20 000 välillä ja sanoisin, että status oli VIP ennen foorumin päivitystä. 

Mutta mä oon muutenkin se kummallisuus, joka poisti itsensä siinä yhdessä isossa päivityksessä, mutta poistuin vain osittain...

Edited by Mansikkatyttö

Share this post


Link to post
Share on other sites

Sitä "mene ensimmäiseen lukemattomaan viestiin" nappulaa ei taida saada enää takaisin keskustelun yläosaan? Eli pitää aina mennä osaston etusivulle ja sitä kautta lukemattomiin viesteihin?

Share this post


Link to post
Share on other sites

Mulla on tullut nyt uutena vikana sellainen, että kun mobiilisti klikkaan minkä tahansa keskustelun vastauslaatikkoon, niin siinä on valmiina edellinen ketjuun kirjoittamani viesti (jonka siis saa toki kyllä poistettua). Parissa ketjussa olen jättänyt lähettämättä viestin ja silti se on jäänyt vastauslaatikkoon kummittelemaan. 

 

iPhone ja Safari on kyseessä. 

 

Muoks: tätä ei ilmene jos samantien alan kirjoittamaan uudestaan samaan ketjuun, vaan jos käyn muualla välillä.

Edited by Jaimee

Share this post


Link to post
Share on other sites
On 7.3.2016 at 10.22, Ninni- said:

En tiedä onko kyse foorumiviasta vai omien laitteiden toimimattomuudesta, mutta kun yritin lainata (omaa) viestiä, jossa oli spoileri, siihen uuteen viestiin tuli lainattuna vain teksti "reveal hidden content" eikä oikeasti spoileria sisältöineen.

Mulla on tämä sama juttu.

Lisäksi lainattu viesti oli niin pitkä, etten pystynyt viemään kursoria lainatun viestin alle ja kirjoittamaan lisää, vaan pystyin lisäämään tekstiä vain lainauslaatikon sisään.

Share this post


Link to post
Share on other sites

En ole vanhoilla tunnuksillani päässyt enää kirjautumaan ja tein uudet tunnukset. Onko vanhoja tunnuksia poistettu vai missä vika?

Share this post


Link to post
Share on other sites

Pahoittelut laiskuudesta, en jaksanut koko ketjua lukea, jos joku on jo samasta asiasta maininnut. Mutta ongelmana on pöytäkoneella surffatessa (Firefox) näppäimistön back-näppäimen käyttö. Se ei avaakaan edellistä sivua, vaan menee saman sivun alareunaan. Onko tämä vika, ominaisuus vaiko mikä?

Lisäys: Ei näköjään toimi myöskään hiirellä klikkaamalla tuo nuoli taaksepäin, sama ongelma siinäkin eli heittää vain alareunaan.

Edited by Ruislintu

Share this post


Link to post
Share on other sites
12 minuuttia sitten, Lizi said:

En ole vanhoilla tunnuksillani päässyt enää kirjautumaan ja tein uudet tunnukset. Onko vanhoja tunnuksia poistettu vai missä vika?

Nykyään kirjautuminen tapahtuu näyttönimellä, ei tunnuksella, eli jos olet vaihtanut jossain vaiheessa näyttönimeäsi, niin siinä voi olla syy :)

Share this post


Link to post
Share on other sites

Joo tuo spoilerin lainauksen toimimattomuus on kyllä harmillinen viba.

Mulla on nyt semmosta et kun klikkaan johonkin kategoriaan, vaikka Kellarin etusivulle, niin sivu onkin oletuksensa alareunassa eikä ylhäällä. Mutta ei siis aina.

Lisäks kun olen estänyt, öhöm, joidenkin viestit kokonaan niin ne näkyykin joskus, ja vähän miten sattuu toimii tuo esto siis. ios ja safari.

Share this post


Link to post
Share on other sites

Näynkö paikalla olevien käyttäjien listassa muille? Merkitsen aina kirjaudu tuntemattomana (+ muista minut), mutta nimi on siellä silti. Näkyykö vain itselle, vai muillekin? Muistelen, että aiemmin ei olisi näkynyt ollenkaan.

Share this post


Link to post
Share on other sites
18 minuuttia sitten, Valpuri said:

Näynkö paikalla olevien käyttäjien listassa muille? Merkitsen aina kirjaudu tuntemattomana (+ muista minut), mutta nimi on siellä silti. Näkyykö vain itselle, vai muillekin? Muistelen, että aiemmin ei olisi näkynyt ollenkaan.

Et ainakaan nyt. Ennen musta näki oman nimensä mutta perässä oli tähti tms., josta saattoi arvella ettei muille näy.
 

Share this post


Link to post
Share on other sites

^ Kiitos, sitten taitaa toimia ihan oikein. Nyt siellä ei näy mitään merkkejä perässä, ihan vaan nimi pelkästään. 

Share this post


Link to post
Share on other sites

En tiedä onko joku muu tästä jo sanonut, mutta mulla läppärillä Chromea käyttäessä ei viesteissä olevat gif. pätkät ja videot näy kunnolla. Se videoikkuna tulee puolikkaana, eli videot pystyy kyllä katsomaan, mutta niistä on leikkautunut koko alapuolisko pois. 

Share this post


Link to post
Share on other sites

Jonkin aikaa päivityksen jälkeen mä pystyin skrollaamaan ketjuissa kännykällä ihan normaalisti. Nyt on ainakin viikon, pari ollut ihan käsittämätöntä jumitusta. Kännyssä tuskin on vika, koska muuten kännyn netti toimii ihan samalla tavalla kuin ennenkin.

Osastojen otsikoiden selaaminen on jotenkin järkevää, mutta kun avaan jonkun ketjun, niin oon parhaimmillaan epätoivoisena skrollannut vajaan puoli tuntia, että pääsen sivun ekasta viestistä jonnekin kymmenenteen <_<. Ja tuonkin tein ihan kokeilun vuoksi, kun halusin kokeilla, eteneekö se sivu mihinkään. Viime päivinä oon luovuttanut heti, jos huomaan, että sivun eka viesti on jo luettu. 

Ketjun otsikon edessä ennen ollut tähti tai pallura näkyy laatikkona, ja sitä klikkaamalla en todella pääse ekaan lukemattomaan viestiin. Siksi joudun aina avaamaan kännyllä ketjut sivunumeroa klikkaamalla, jolloin päädyn sivun yläreunaan ja siinähän sitten skrollailen :girl_sigh:

Joskus vanhoina hyvinä aikoina myös kännyllä onnistui osastojen piilottaminen etusivulta, nyt ei. Siis tämäkin kännyllä. Saan klikattua ekan osaston piiloon, mutta hääkirppisosasto ei suostu menemään piiloon. Eikä myöskään tuo piilottaminen tallennu kännyllä käytettäessä, vaan joudun piilottamaan ne hääaiheet joka kerta uudestaan.

Joo, mulla on rupunen känny, mutta vanhalla pohjalla turhaumat johtui lähinnä siitä, että kapealla näytöllä jotkut pitkät postaukset tuntui kestävän iäisyyksiä. Mutta nyt kaipaan niitä aikoja, kun pitkänkin postauksen sai luettua läpi / ohitettua muutamassa kymmenessä sekunnissa... Ja tosiaan tällä uudellakin pohjalla kaikki tuntui sujuvan kännylläkin ensin hyvin, mutta sitten kävi jotain.

Share this post


Link to post
Share on other sites

Miksi tässä uudessa pohjassa ei nyt ole mitään välejä viestien välillä? Paljon vaikeampi lukea kun kaikki viestit näyttää olevan vain yhtä pötköä.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...