Admin

Vikoja ja toimimattomuuksia uudessa pohjassa?

174 posts in this topic

Hyvin jännä, nyt muuten toimii taas. Mulla oli hetken aikaa kaksi selainta ladattuna koneessa, ehkäpä sillä oli jotain tekemistä asian kanssa.

Share this post


Link to post
Share on other sites

Aaargh! Oon yleisissä valittanut siitä, että kesken surffailun selain sulkee itsensä. Luin tätä ketjua, ja taas se teki sen! Ja sivu 6/7 tässä ketjussa latautuu mulle vaan puoleen väliin, loppuosa näkyy forkan taustakuvana. 

Mobiililla siis, android.

Share this post


Link to post
Share on other sites

Kun lisään mobiilissa (win 8/IE) koodin kirjoittamalla, niin osoitin häviää enkä näe hymiön jälkeen kirjoittamaani tekstiä (vaikka se sitten tallentuukin viestiin).

Share this post


Link to post
Share on other sites

Täggäykset onnistuu edelleen vähän miten sattuu. Ja jotenkin oudosti jos saa keskelle tekstiä jonkun täggäyksen myöhemmin lisättyä ja vaikka klikkais sit kursorin muualle (niin että näkyy että kursori vilkkuu siinä) niin silti alkaa pyyhkimään siitä täggäyksen kohdalta. 

 

Eli siis yritin äsken tägätä kolme nimimerkkiä. Kolmas ei onnistunut. Sit tägäsin kaksi, kirjoitin sen kolmannen muuten ja sulkuihin perään et kaikkien täggäys ei näemmä onnistunut. Sit kun olin lähettänyt viestin niin menin muokkaustilassa siihen uudestaan. Onnistuin lisäämään sen kolmannen täggäyksen, mutta sitten (kun monta kertaa kokeilin) niin ku yritin poistaa sen suluissa olevan tekstin ni päädyin aina poistamaan sen täggäyksen. 

 

@Admin ei näemmä ole käynyt täällä enää kahdeksaan päivään..

Share this post


Link to post
Share on other sites

Mulla on nyt jäänyt naikkarointi ihan minimiin,  kun tää sammuttaa tän selaimen kokoajan :(

Share this post


Link to post
Share on other sites

En viitsi aloittaa uutta ketjua, mutta onko niin, että jo poistetut ketjut näkyvät modeille pitempään kuin meille taviksille? Kaipaan työpuolella kadonnutta ketjua: Irtisanoutuminen ilman uutta työtä. Tjsp.

Share this post


Link to post
Share on other sites

^  En valitettavasti löydä ainakaan tuolla otsikolla.

Share this post


Link to post
Share on other sites
On 14.3.2016 at 20.09, piiji said:

En tiedä onko joku muu tästä jo sanonut, mutta mulla läppärillä Chromea käyttäessä ei viesteissä olevat gif. pätkät ja videot näy kunnolla. Se videoikkuna tulee puolikkaana, eli videot pystyy kyllä katsomaan, mutta niistä on leikkautunut koko alapuolisko pois. 

Mulla sama Firefoxilla.

Share this post


Link to post
Share on other sites

Joku sanoi, että tuo johtuisi adblockerin asetuksista.

Share this post


Link to post
Share on other sites

Aloitin yks päivä vastaamaan yhessä ketjussa ja tägäsin alkuun, vastaaminen jäi kesken ja nyt kun yritän deletoida aloitettua viestiä niin välilehti kaatuu siinä vaiheessa kun tota tägäystä koitan poistaa. Suomeksi, en saa tägäystä pois kun se välilehti menee nurin <_< 

Share this post


Link to post
Share on other sites

Mulla rupes viikonloppuna kännykällä (android) selaamalla tökkimään sivun vaihto. Kun klikkaa kohtaa "seuraava", menee se seuraavan sivun alareunaan.

Share this post


Link to post
Share on other sites

Olen ollut muutaman kuukauden foorumilta pois, enkä enää pääse kirjautumaan sisään, herjaa väärästä käyttäjätunnuksesta. Vuodesta 2006 täällä notkunut ja viime vuodet lähinnä kellarissa viihtynyt. Nyt ajattelin pitkästä aikaa tulla vilkaisemaan Tuksu-ketjus, mutta en pääsekään sisään.

Share this post


Link to post
Share on other sites

Haa! Keksinpäs :D aiemmin käyttäjätunnuksena on ollut alkuperäinen nicki, ipad oli tallentanut ne tunnukset. Jossain vaiheessa kuitenkin vaihdoin nickiä ja tällä uudemmalla onnistui.

muoks. Mutta mihin tuosta profiilista on kadonnut viestit? :blink: Niitä on tullut kirjoitettua jokusen paljon enemmän kuin 78.

Edited by Cheveriina

Share this post


Link to post
Share on other sites

^Tosta on toinen ketju kysymyksissä. Laita huolesi sinne.

Mä käytän useampaa eri omppulaitetta, enkä enää osaa/saa laitettua kuvia tänne. Apua!

Share this post


Link to post
Share on other sites

Ylläpito, miten poistan kuvia liitetiedoistoistani? En pysty lisäämään sinne tai tänne mitään, kun "liitetiedostot täynnä"?

Share this post


Link to post
Share on other sites

Liitetiedostot poistetaan sieltä viestistä, jossa kuva on. Eli koko viesti pois tai muokkaa viestistä vain kuvan pois.

Kaikki omat liitetiedostonsa pääsee näkemään, kun klikkaa foorumin oikeassa yläkulmassa omaa nimimerkkiään (ja valitsee sieltä loogisesti kohdan liitetiedostot). Tuota kautta niitä ei kuitenkaan pysty poistamaan, mutta näkee mitä kuvia ja missä niitä on.Viestiketjun nimeä klikkaamalla pääsee kätevästi suoraan ko kuvan sisältävään viestiin.

Tai sitten, jos tila on täynnä eikä raaski mitään poistaa, lataa kuvan jonnekin muualle nettiin ja linkittää sieltä.

Share this post


Link to post
Share on other sites

Miten voi poistaa suljetusta ketjusta kuvia? Jotka vie tilaa? En ole saanut poistettua itse vaikka monta kertaa yrittänyt

 

Share this post


Link to post
Share on other sites
12 minuuttia sitten, Duckyy said:

Miten voi poistaa suljetusta ketjusta kuvia? Jotka vie tilaa? En ole saanut poistettua itse vaikka monta kertaa yrittänyt

 

Jos ei onnistu viestiä muokkaamalla, niin ei mitenkään... :( Suljetut ketjut kyllä yleensä poistuvat foorumilta jonkin ajan kuluttua (etenkin kellarista), jolloin ongelma ratkeaa "itsestään", mutta ylläpidolle voi laittaa pyyntöä, jos on tärkeää saada viesti/kuva pois heti.

Share this post


Link to post
Share on other sites
16 minuuttia sitten, pampam said:

Jos ei onnistu viestiä muokkaamalla, niin ei mitenkään... :( Suljetut ketjut kyllä yleensä poistuvat foorumilta jonkin ajan kuluttua (etenkin kellarista), jolloin ongelma ratkeaa "itsestään", mutta ylläpidolle voi laittaa pyyntöä, jos on tärkeää saada viesti/kuva pois heti.

Mulla joissain vanhassa ja suljetussa ketjussa pari kuvaa on. En pääse niistä eroon. Pitää vaikka viesteillä ku koneella seuraavan kerran olen. 

Kiitos @pampam:)

 

Lisäys:

Ketju ja kuvat olikin helppo löytää ton sun ohjeen perusteella :)

Eli tervetuloa Joulu ketjussa olevat kuvat saisi poistaa (se lukittu) oliko vuosi 2013? Muistaakseni? 

 

Edited by Duckyy
Lisäys:...

Share this post


Link to post
Share on other sites

Ja miten saan macilla/ipadilla/iPhonella laitettua kuvia? Tää laittaa vaan linkkejä. APUA!

Kysyin tätä jo aiemmin, mutta en saa kuvia onnistumaan. Haluaisin kirppistellä, mutta en ilmeisesti täällä.

 

Share this post


Link to post
Share on other sites
On 30.6.2016 at 11.48, Mansikkatyttö said:

Ja miten saan macilla/ipadilla/iPhonella laitettua kuvia? Tää laittaa vaan linkkejä. APUA!

Kysyin tätä jo aiemmin, mutta en saa kuvia onnistumaan. Haluaisin kirppistellä, mutta en ilmeisesti täällä.

 

En osaa sanoa, jos ei toimi normaalilla tavalla. Eli tossa viestinkirjoituskentän alapuolella lukee "valitse tiedosto laitteestasi", niin sitä klikkaamalla pitäisi kuvan linkittyä siihen ja kuvassa olevaa plus-merkkiä klikkaamalla kuva siirtyy suoraan viestiin. Tietysti vaan, jos sulla ei ole foorumin muistitila jo käytetty loppuun (edellisissä viesteissä neuvotaan kuvan poistaminen eli tilaa saa vapautumaan poistamalla tarpeettomia kuvia).

Mutta jos ei tuolla tavalla iLaitteissa toimi, niin en valitettavasti osaa auttaa.. Ehkä joku joka käyttää ko. laitteita...?

Share this post


Link to post
Share on other sites
On 13. kesäkuuta 2016 at 11.24, pampam said:

Liitetiedostot poistetaan sieltä viestistä, jossa kuva on. Eli koko viesti pois tai muokkaa viestistä vain kuvan pois.

Kaikki omat liitetiedostonsa pääsee näkemään, kun klikkaa foorumin oikeassa yläkulmassa omaa nimimerkkiään (ja valitsee sieltä loogisesti kohdan liitetiedostot). Tuota kautta niitä ei kuitenkaan pysty poistamaan, mutta näkee mitä kuvia ja missä niitä on.Viestiketjun nimeä klikkaamalla pääsee kätevästi suoraan ko kuvan sisältävään viestiin.

Tai sitten, jos tila on täynnä eikä raaski mitään poistaa, lataa kuvan jonnekin muualle nettiin ja linkittää sieltä.

Mä en saa noita liitetiedostoja häviämään millään. Oon käynyt tyhjentämässä viestit, joissa kuvia oli ja silti ne kuvat näkyy edelleen liitetiedostoissa. En tajuu...

Share this post


Link to post
Share on other sites

Mulla sama ongelma, mun liitetiedostoissa on vaan 5 kuvaa mutta ne täyttää tilan niin että en saa yv:llä lähetettyä kuvia toiselle käyttäjälle. Enkä saa poistettua noita vanhojakaan kuvia, ne on jostain vuodelta 2012 tjsp..

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...